FLARM: Zurück zu Version 6.00

with Keine Kommentare

Betrifft: Classic-FLARM und integrierte FLARMs

Liebe FLARM-Nutzer,

es ist zu hören, dass die FLARM-Version 6.01  Probleme macht. Sie wurde nur wenige Tage nach Veröffentlichung der Version 6.0 hinterhergeschoben – offensichtlich wollte man ein schwerwiegendes Problem beheben.

Wie sich aber zeigt, war das kein Problem, das bei Classic FLARMs und den in Segelflugrechnern integrierten FLARMs auftritt.

Wer die Version 6.01 installiert hat, und Empfangsprobleme hat, kann probieren, die Version 6.00 vom 13.3.2015 zu installieren (die leider nicht mehr unter flarm.com zu finden ist):

flarm_6.0_7560.fw (2 MB)
flarmsoftware_6.0_7560.exe (32,4 MB!)
FLARM_v6_ReleaseNotes.pdf

Berichte darüber, ob damit das Problem behoben ist, sind sehr willkommen!

Gruß,
Tie, 23.6.2015

Deine Gedanken zu diesem Thema